Telephone - Common Issues and Troubleshooting
Even with the right setup, you may occasionally run into problems while using the Telephone module. Most issues are simple to fix once you know what to look for. This guide covers the most common problems users face, along with quick steps to get things working again.
Not Receiving or Hearing Call Alerts
Possible Causes:
- Call Summary Dashboard is not Open
- Call Summary Dashboard is Open in multiple Browser Tabs
- Command Center is open in multiple browsers
- Browser permmission disabled
- Manual override
- Browser Update
- Antivirus override
- Ad-blocker Extensions
How To Fix:
- Call Summary Dashboard is not Open
- From Command Center, click on the Calls icon from the Left Panel.
- This will pull up the Call Summary Dashboard so you will be ready to take in Calls.
- For Admins who are customer-facing, the Call Summary Dashboard automatically opens.
- For Admins who are not customer-facing but expect interoffice calls, they will need to pull up the dashboard manually.
- Call Summary Dashboard is Open in multiple Browser Tabs
- We have a safety feature to make sure only one Call Summary Dashboard browser tab is open. Any attempts to pull up a new one will automatically close it or replace the existing.
- This is to say that even though we have the safety feature, there must only be one Call Summary Dashboard Open.
- Command Center is open in multiple browsers
- Sometimes user may forget opening P3 Command Center in another browser. For example, you pulled it up in Google Chrome and then pulled it up Mozilla Firefox.
- If you have different kinds of browser open in your computer, please make sure you're account is only logged into one.
- Browser Permission Disabled
- There are times when the browser permission gets disabled and can be broken down to three possible causes:
- Manual Override - The browser permissions were accidentally changed while going through browser settings.
- Browser Update - The browser automatically updated and has overridden or reset the permissions so you will need to set it up again.
- Antivirus Override - Some Antivirus software have authority over your browser and can override existing permissisions. You can still manually change the browser permissions but if you need support to make sure this will not be recurring, please visit you Antivirus's support page or contact their support to find out ways to disable this.
- You can manually fix your browser permissions with the following steps for Google Chrome:
- Click on 3-dot menu at the top-right corner of browser
- Click Settings
- Go to Privacy and Security
- Go to Site Settings
- Go to Permissions > Notifications
- Make sure "Sites can ask to send notifications" is selected.
- Make sure P3 is in the "Allowed to send notificaitons" list
- If not, click on "Add" and enter P3 Command Center URL
- There are times when the browser permission gets disabled and can be broken down to three possible causes:
- Ad Blocker Extensions - Google Chrome
- Ad blockers can be useful when browsing the internet, but they can also interfere with web-based tools like the Telephone module. Sometimes, even if you try to configure an ad blocker to “allow” certain sites, hidden scripts may still be blocked in the background. For that reason, the most reliable solution is to fully disable the ad blocker extension in Google Chrome when using the Telephone module.
- Click on 3-dot menu at the top-right corner of browser
- Go to Extensions
- Click on Manage Extensions
- Find your Ad Blocker
- Turn it Off or Remove Completely
- Restart Google Chrome
- Ad blockers can be useful when browsing the internet, but they can also interfere with web-based tools like the Telephone module. Sometimes, even if you try to configure an ad blocker to “allow” certain sites, hidden scripts may still be blocked in the background. For that reason, the most reliable solution is to fully disable the ad blocker extension in Google Chrome when using the Telephone module.
Not Receiving Calls from Customers but can Receive Office Calls and do Outbound Calls
Possible Causes:
- Access to incoming calls has not been granted to the user
How To Fix (Chrome Browser)
Navigate to Settings.
Select Users > Admin Users.
Open the 3-dot menu next to the relevant admin and choose Edit.
In the Telephone Integration section, locate "View Incoming Calls?"
Set this option to Yes, then click Save.
Microphone is not Working
Possible Causes:
- Microphone permissions not enabled
How To Fix (Chrome Browser)
- Click on 3-dot menu at the top-right corner of browser
- Click Settings
- Go to Privacy and Security
- Go to Site Settings
- Go to Permissions > Microphone
- Make sure "Sites can ask to use your microphone" is selected.
- Make sure P3 is in the "Allowed to use your microphone" list
- If not, click on "Add" and enter P3 Command Center URL
- Make sure the correct device is selected. If not, click on the dropdown to select correct microphone device.
Screenshots
Fix Browser Permission - Google Chrome
Getting to Chrome Settings
Disabling or Removing Ad Blocker Extension
Getting to Chrome Extensions Manager
Disable or Remove Extension
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